14/06/16 更新


















From:98/11/28
Infomation

2014/6/16 CGIサーバーのCGIエラーについて

■原因

セキュリティー対策等の為システムの一部およびCGIで使用するperlのバージョンアップを行いました(perl5.0 → 5.14)、そのために互換性が低い古い jcode.pl などを使用したプログラムの一部で正しく動かない状況が発生いたしました。

■不具合症状

cgi.mediamix.ne.jp に設置したperlのCGIでエラーや実行不能の状況が発生する。主にjcode.pl 関係で発生していると思われます。

■対応方法

  • 【方法 1】不具合が発生しているプログラムはかなり古いものと思われますので新しいjacode.plなどを使用したプログラムに置き換えていただく。
  • 【方法 2】jacode.plを入手しjcode.plと同じ場所に設置しプログラムのjcode.plの記述をjacode.plに変更する。

■応急処置

バージョンアップ前の cgi.mediamix.ne.jp サーバーを cgi-x.mediamix.ne.jp として並行稼動させています、HTMLの呼び出し部分のサーバー名を変更していただくことにより以前の環境のCGIが利用可能です。
※1ヶ月程度は並行稼動させますのでその間に修正をお願いいたします。

この度は突然の変更でご迷惑をお掛けして申し訳ありませんでした、サーバーの機能維持のバージョンアップについてご理解をお願いいたします。


【格安! 独自ドメインサーバ】

■サーバ料金■

Web200MB + ウイルスチェック,SPAMフィルター
PHP, MySQL,CGI,ログ解析など多彩な機能で
→→ 980円/月

■ドメイン料金■
gTLD XXX.com xxx.net xxx.org => 1900円/年
汎用JPドメイン XXX.JP => 4500円/年
属性JPドメイン XXX.CO.JP => 7000円/年

【お申し込み・詳細はこちらから】







Copyright(c) 1996-2007,MediaMix,Inc. All rights reserved.
mailto : info@MediaMix.ne.jp